Thursday, April 7, 2011

Windows Live Essentials 2011 and Windows XP issues

I encountered a small problem with Windows Live Essentials and I wanted to make sure to share my experience with the world.
If you are like me, I keep a copy of EVERY piece of software that I have ever downloaded. After launching the installation for Windows Live Essentials 2011 in Windows XP, I got an error that said "This is not a valid Win32 application". After spending a bit of time on this issue, here is what I found out….
You cannot install WLE 2011 in Windows XP or Windows Vista, period. You can only install WLE 2009 in Windows XP. There are no workarounds to this. If you are a Windows XP user, you will just have to deal with using WLE 2009 until you upgrade to Windows 7.
MORE INFO: When you go to www.windowslive.com and choose to install the Windows Live Essentials software on your computer, the site will kick off the installation for Windows Live Essentials 2009 if you are using Windows XP or Windows Vista, or install Windows Live Essentials 2011 if you are using Windows 7. Why is does this happen? Microsoft coded the download link to determine what version of Windows you are using because the 2011 version is ONLY supported on Windows 7.